RSS
Username:
Password:

Menu

Home
Résumé
Personal
Board
Webcam
Links
Members

Powered by Apache Web Server

Powered by Slackware Linux

Valid XHTML5!

Valid CSS!

April 13th, 2019

Now running Apache 2.4.39 and PHP 7.3.4

Posted at 06:49:40 AM by froems

I had neglected to mention I had upgraded to PHP 7.3.3 a month ago, too. The site is now running Apache 2.4.39 and PHP 7.3.4, and everything is running well.

I've also modified the site security settings to disallow TLS 1.0 and TLS 1.1, and also disallow some of the older and weaker cipher suites. Qualys SSL Labs gives the site an A+ security grade!