RSS
Username:
Password:

Menu

Home
Résumé
Personal
Board
Webcam
Links
Members

Powered by Apache Web Server

Powered by Slackware Linux

Valid XHTML5!

Valid CSS!

January 20th, 2019

Now running PHP 7.2.14 and openssl 1.1.1a

Posted at 01:13:43 AM by froems

A new version of PHP was available, so I compiled and installed it and it seems to be working.

I also saw that the newer versions of Apache should be compatible with the openssl 1.1.1 line, so I installed the packages for the binaries and libraries for 1.1.1a and sure enough, Apache was able to start up with no errors this time.