RSS
Username:
Password:

Menu

Home
Résumé
Personal
Board
Webcam
Links
Members

Powered by Apache Web Server

Powered by Slackware Linux

Valid XHTML5!

Valid CSS!

October 25th, 2018

Now running Apache 2.4.37 and PHP 7.2.11

Posted at 06:49:18 PM by froems

Another version, another compile, another installation. Everything seems to be working.