RSS
Username:
Password:

Menu

Home
Résumé
Personal
Board
Webcam
Links
Members

Powered by Apache Web Server

Powered by Slackware Linux

Valid XHTML5!

Valid CSS!

September 19th, 2018

Now running PHP 7.2.10

Posted at 04:26:10 PM by froems

PHP has been upgraded to 7.2.10 without any issues. I tried to update OpenSSL to 1.1.0 at the same time, but that particular upgrade seems to have GCC dependencies that I don't want to have to deal with right now. It will probably go in with the next major Slackware release.